Probleme beim Mails holen mit Exchange ? Wir haben die Lösung

Falls Sie auch seit ein paar Tagen aus unerklärlichen Gründen keine Mails mehr in Outlook von Ihrem Exchange Account bekommen dann könnte die folgende Lösung bei Ihnen für Abhilfe schaffen.

Vor ein paar Tagen sind in unserem Unternehmen erste Probleme beim abholen und versenden von Mails mittels Outlook aufgetaucht. Bemerkt wurde es konkret bei der Ersteinrichtung eines Laptops mit Office 365 Produkten und dabei speziell mit Outlook. Zunächst muss erwähnt werden, dass wir einen externen Hoster für Exchange nutzen. Zum Einen sind wir somit auf der sicheren Seite was das Thema DSGVO betrifft, zum Anderen ist es komfortabel was die Wartung anbetrifft. Also was ist passiert?

Bei der Einrichtung von Outlook geben wir wie gewohnt den Benutzer : Norbert.Jaeger@company.com und das Passwort ein. Outlook holt sich über die Autodiscover-Funktion die am Server hinterlegten Einstellungen und konfiguriert sich wie immer vollautomatisch. So jedenfalls bisher …

Nach der Einrichtung hat Outlook diesmal jedoch eine Fehlermeldung ausgespuckt:

Ihr Postfach wurde temporär auf den Microsoft Exchange-Server verschoben. Ein temporäres Postfach ist zwar vorhanden, aber enthält möglicherweise nicht alle vorherigen Daten. Sie können eine Verbindung zum temporären Postfach herstellen oder offline mit allen alten Daten arbeiten. Wenn Sie mit den alten Daten arbeiten möchten, können Sie keine E-Mail-Nachrichten senden oder empfangen.

Also gab es eine Verbindung zum Server aber keine Mails waren hinterlegt. Bei einer Überprüfung mittels OWA konnte aber das Gegenteil bewiesen werden. Es waren neue Mails da, konnten aber nicht von Outlook abgerufen werden. In Outlook wurde auch nicht wie gewohnt der Account Name (Norbert.Jaeger@company.com) sondern outlook_NWA123456789XX angezeigt. Womit hatte das also zutun???

Mit einem der letzten Microsoft Updates wurde eine override beim Handshake eingeführt. Anstatt sich das Autodiscover wie gewohnt beim Anbieter die Konfiguration holt, werden erst die Daten von Microsoft abgegrast. Bevor die Konfiguration geladen wird, wird also erstmal überprüft ob Sie Ihren Account für die Dienste wie Live oder Skype angemeldet haben. Ist dies der Fall, wird der Eigentliche Autodiscover aus Kraft gesetzt und anstelle ein leeres Postfach von Live geladen.

Beheben können Sie das Problem in dem Sie die Verknüpfung von Live oder Outlook.com Account und Mailadresse wieder aufheben. Dies wird in diesem Artikel ganz gut beschrieben : LINK 
In unserem Fall wurde zusätzlich noch eine Verknüpfung in Skype durchgeführt, dafür haben wir das Skype-Konto wieder deaktivieren müssen. Bei den Diensten ist es aber so, falls sich der Benutzer wieder mit dem Account in Skype oder Outlook.com oder Live anmeldet (innerhalb der Karenzzeit von 60 Tagen) dann besteht das Problem wieder.

Beheben lässt sich das Problem ganz einfach, in dem Sie den override für Outlook wieder deaktivieren und den eigentlichen Endpoint wieder ansteuern. Dafür brauchen Sie nur einen Registrierungseintrag:

  1. Drücken Sie dafür die Tasten [WIN] + R
  2. regedit eingeben
  3. Steuern Sie den Pfad : [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\AutoDiscover]      an.
  4. rechte Maustaste –> Neu –> DWORD-Wert (32-Bit)
  5. rechte Maustaste auf erstellte Datei –> umbenennen in –> ExcludeExplicitO365Endpoint
  6. rechte Maustaste auf erstellte Datei –> Ändern –> den wert von 0 auf 1 einstellen
  7. Fertig.

Die ganz faulen unter uns können den Code unten kopieren und unter dem Namen

ExcludeExplicitO365Endpoint.reg

abspeichern und ausführen.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\AutoDiscover]
"ExcludeExplicitO365Endpoint"=dword:00000001

 

Rechner neu Starten !

Outlook sollte nun wieder den Endpoint des gewünschten Autodiscovers ansteuern und Ihre Mails wie gewohnt abholen.

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.